Jump to content

Live Chat


Recommended Posts

I was wondering if the Live Chat forum is working. When I click on it, I get the window saying that my browser is not Java enabled. But when I click on "our java support pages", I get the "Page Cannot Be Displayed" message. Any assistance would be great.

Thanks,

Wendy

Link to comment
Share on other sites

Hi Wendy! Have you had any problems running Java apps on the web before? The first thing that come to mind is for you to install Sun Micros Java Virtual Machine which can be downloaded for free here. There have been some compatibility issues ever since Sun Micro sued Microsoft and made them remove their Virtual Machine from the original release of Windows XP. In fact, before service pack one for XP was released, the only way to get Java support for your browser was through Sun. I’d give that a try or at least go to there site and see if you can run any of the application there. If you can’t, this will probably do the trick.

Let us know how you made out!

Dean

Link to comment
Share on other sites

Hi Wendy! In Internet Explorer, go to tools\Internet Options and then select the Advance tab on the top right. If you scroll down the list you should see the same icon that is now on your task bar that says Java (Sun) next to it. Make sure that the box below it is checked. You will need to restart your computer for the changes to take effect if it wasn’t already selected.

Please keep me posted on you progress.

Thanks!

Deam

Link to comment
Share on other sites

It may very well be. I'd try unselecting them and rebooting and see were that gets you. We're able to use any on the test apps at the Sun site? I'm curious if this is a problem specific to our site.

Dean

Link to comment
Share on other sites

Hi Dean, I'm not sure if you got my message through the email on here but no, it still isn't working but it's definitely my computer. I wasn't able to view anything on their site either. I will contact Sun the first of the week to see if they may be able to help me.

Thanks for your help as well.

Wendy

Link to comment
Share on other sites

There is one more setting you might want to check in Internet Explorer. Go to Tools\Internet Options and then select the Security tab. Click on Custom Level and scroll down to Scripting of Java Apps and make sure that it is enabled.

Hope that works!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...