Jump to content

8/20/2020 - Temporary issue with forum performance and appearance


Recommended Posts

Howdy all!  We applied a minor upgrade yesterday that may be causing a few issues with performance.  Hopefully this will be ironed out over the next few days.  Additionally, we are having trouble editing the appearance of forum, so things might not be looking 100%.  We''re working on this too... please be patient.   

Thanks,

Dean

 

  • Like 2
Link to post
Share on other sites
On 8/20/2020 at 10:40 AM, Mini Man said:

... trouble editing the appearance of forum, so things might not be looking 100%.  We''re working on this too... please be patient.   

Thanks,

Dean

 

That confirms what I thought, once I'd determined it wasn't our 'puter.  Mini thanks for the heads up! :D

Edited by havanaholly
Link to post
Share on other sites

I just applied another update.  This should be more stable and hopefully the last one for a while.  Please post here if there are any issues.  

  • Thanks 1
Link to post
Share on other sites

I miss the photos as well.

In a previous iteration there was a Go to Top link in each post. Very helpful for maneuvering through threads. Can that come back?

Thank you for all you do for us!  :flowers:

Edited by KathieB
Link to post
Share on other sites
On 9/7/2020 at 5:14 AM, KathieB said:

I miss the photos as well.

In a previous iteration there was a Go to Top link in each post. Very helpful for maneuvering through threads. Can that come back?

Thank you for all you do for us!  :flowers:

I've been gone for awhile and am battling with my latest Windows10 update. Just came on here because my shortcut icon disappeared, and was trying to figure out why it looked so different!  Now I understand! :) 

I resisted Windows10 until the absolute last minute - and now I just got an upgrade. What a mess! I've spent hours trying to get things back the way I like them. Fix Item#1, go to item#2 and get that set - only to realize that the second fix ruined the first fix. :bomb:  Aren't computers fun?

Anyway - Hi everybody :wave:  (glad to see our delightful emojis are still here!) 

Link to post
Share on other sites
4 hours ago, havanaholly said:

Welcome home!  I hoped you were OK.

Hi Holly, Yes, I'm okay. Still learning to adjust to life without my dear mother. You'd think that by this stage of my life it wouldn't be so hard. We're almost all settled into our new home - took much longer than anticipated. And I'm very busy trying to build the mini business to supplement our retirement. 

I miss everybody over here in Greenleaf land; must stop in more often now that my life has calmed down a bit. Do you remember the dollhouse I put in our garden window - The Garden Bistro?  Here in this house we didn't have a garden window - I don't think anyone here even knows what they are! However, not too long ago my son-in-law closed his store and had a lot of fixtures stored in his garage. He gave me 2 large display cabinets, about 6' long by 2' deep by 3.5' tall - glass top, mirrored ends, glass back. I have them back-to-back in my workroom and my Garden Bistro just fits in one of them! Oh, and there are fluorescent lights inside, also.  One of these days I'll try to update my Gallery - if I can find it again. 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...